Fixing A Car That Cranks But Doesn’t Start Up

Scotty Kilmer, mechanic for the last 46 years and counting, shows how to fix a car that cranks over but will not start up. And, If you like my car help, be sure to watch my live car talk show every Saturday morning at 10 AM CST on YouTube. I answer your car questions LIVE there. Just check it out at https://www.youtube.com/watch?v=VognjkYaMjg&list=UUuxpxCCevIlF-k-K5YU8XPA&feature=c4-overview . And remember, every TUESDAY I upload a new video, so don’t miss them.

Categories: Car

Comments

  1. Gage Burton
    Gage Burton 26 January, 2016, 11:30

    hi i have a 1994 chevy cavalier z24 and i think the starter is bad because when i go to start the car, it will crrank for about 2 seconds then the starter will not crank the engine anymore but will spinn as if its not making contact with the flywheel. please help!!

    Reply this comment
  2. R Stanley
    R Stanley 26 January, 2016, 11:30

    hey my car is a Hyundai coupe 2003 1.6 it starts with easy start and runs fine on idle and though the gears but it wont start without it at all. any help would be appreciated.

    Reply this comment
  3. dave V
    dave V 26 January, 2016, 11:30

    hello working on 2000 rav 2.0 3SFE stalled while driving. now getting crank no start, getting fuel with 45psi, some fuel to plugs while cranking, getting weak spark off plugs crank position sensor and cam position sensor ohms ok with in specs.
    before fuel pressure test, tried starting fluid it did nothing not even an attempt to ignite. please help

    Reply this comment
  4. cfcreative1
    cfcreative1 26 January, 2016, 11:30

    How could anyone give this a thumbs down?

    Reply this comment
  5. Lithomunky
    Lithomunky 26 January, 2016, 11:30

    Great videos Scott!

    Reply this comment
  6. luke stevens
    luke stevens 26 January, 2016, 11:30

    hi
    i have 83 nissan 720 and it blew a head gasket.i rebuilt everything and got a used head but had to use the old rocker arms,valves,and springs out of the old head.I put everything back together but now it just cranks over but also has no pressure in cylender 2.It ran fine before this.Is this more of a sign of a stuck or broken valve and not bad rings?Any help would be appreciated
    thanks

    Reply this comment
  7. SLOPTOBERFEST
    SLOPTOBERFEST 26 January, 2016, 11:30

    Hey Scotty, im considering buying a 71 Mustang with a 351 Cleveland, but it cranks but wont start. Do these video tips work for an older car as well?

    Reply this comment
  8. Tommy Mac
    Tommy Mac 26 January, 2016, 11:30

    Scotty great vid as always!My car is not starting but cranks. If my tach on 2003 Taurus shows revs when cranking, can I assume the crank sensor is okay? It's been really cold here lately and I think I have a fuel issue. I'll try the starter fluid/spark plug/ fuel pump deal when I get home from work today.Thank you for your help!

    Reply this comment
  9. Josh Bonds
    Josh Bonds 26 January, 2016, 11:30

    I have a 1993 2.3L Mustang that cranks but the spark plugs are not firing. The fuel pump does turn on. We haven't been able to get it to fire when starter fluid is sprayed into the intake. I was wondering if you could list some possible cuases for this? I don't believe the sparkplugs are bad since the car was running fine the day before this problem began. It's unlikely that all the plugs went bad at once right? We also tried replacing both coil packs and that didn't work. I would also like to mention this car has twin coil packs powering eight sparkplugs. This seems very unnecessary since the engine only has four cylinders. Anyway, whatever advice you can give would be appreciated. Thanks.

    Reply this comment
  10. Caleb Lanker
    Caleb Lanker 26 January, 2016, 11:30

    Hey Scotty my 2010 Mini Cooper S cranks but won't start in the cold weather (30 degrees Fahrenheit and below). A few days ago I had the problem so I charged my battery and let it warm up. When it was done charging and warm I put it back in my car and it started just fine. The next day I went to go start my car and it again cranked but wouldn't start.So I took out my battery and let it warm up and charge. Except today when I put in the fully charged and warm battery it only cranked. I tried to jump it but even that wouldn't start it. I have looked at my spark plugs and they all are in good condition. As I crank my car my RPMs go up to 500, so technically my car's computer is sensing rotation in the engine which means the fuel injectors should be functioning properly and there should be spark. I'm starting to think that my engines temperature sensor might be malfunctioning. But I don't really know for sure. Any suggestions? Side note: The battery is a month old and when the car is in my heated garage it starts up perfectly fine. Thank you for your help!!

    Reply this comment
  11. spotty saucer
    spotty saucer 26 January, 2016, 11:30

    How can I fix a Saturn sl2 won't start but engine does crank

    Reply this comment
  12. fabio390514
    fabio390514 26 January, 2016, 11:30

    Hi Scotty! I have a Jeep Liberty 2004, I just changed the spark plugs, also the Crank Sensor and still having a crank no start issue. Any thoughts?
    Thanks!

    Reply this comment
  13. MzGarrett24
    MzGarrett24 26 January, 2016, 11:30

    Hey Scotty my car started dying over night a few months ago. At first all I had to do was get a jump, but now it completely wont start and my car is still dying over night. I had my battery changed a month ago and that still didn't fixed the problem and my car is now completely dead and when charged will crank but not start. Is that a sign of a bad fuel pump?

    Reply this comment
  14. margie atkins
    margie atkins 26 January, 2016, 11:30

    Hi Scotty n Everyone else. Maybe someone can help me.I just bought a 2000 kia sportage. It was idling rough especially when your stopped at a signal light. It acted like it wanted to die but didnt. Then it would die if we didnt have foot on gas pedal. Then all of a sudden it wouldn t start. Turns over but wont start., RPM doesnt move. You think its crankshaft sensor? We ordered one but it was a 3 prong. Ours is a 2 prong. can't find a 2 pronger for it. Do you know whats up with that? And do you think its the crankshaft sensor? Thanks Rick

    Reply this comment
  15. son gokou
    son gokou 26 January, 2016, 11:30

    oh boy its hard to put new distributor do you have any videos replacing the whole distributor on older model cars??

    Reply this comment
  16. Benjamin Hopkins
    Benjamin Hopkins 26 January, 2016, 11:30

    I have a 2000 Buick lesabre it was running then I cleaned the throttle body and it will no longer run its been 2 weeks and I replaced the plugs and still no start I have been charging the battery in between days so its fully charged do you know what's going on.

    Reply this comment
  17. Eagle Esi
    Eagle Esi 26 January, 2016, 11:30

    hey Scotty i have a 95 eagle talon esi that will crank but wont start. i have replaced both cam and crank sensor even the coil and ecu.. I have fuel but found out there is no power going to the coil.. my ignition switch is also new what else could it be?

    Reply this comment
  18. Dylan Vedia
    Dylan Vedia 26 January, 2016, 11:30

    Hey Scotty I have a 2004 Mitsubishi Galant Es 2.4L Mivec. I startes the car to move it out of the way so my dad could park his vehicle and once i put it in park it shut off I then turned key completely off and trued to start and it cranks but wont start and after my second attempt the cranking got alot more quiet and had a funny sound I opened oil cap and cams are not spinning.

    Reply this comment
  19. w32x
    w32x 26 January, 2016, 11:30

    Hey Scotty I have a quick question for you. I have a 1992 Nissan Hardbody (Small Pickup) and it has the 2.4L 4 cyl in it. It cranks over and over but never catches and starts. It's getting spark but very weak spark especially near the ignition coil. What do you suppose I should check? Thanks in advance and I absolutely enjoy your channel!!

    Reply this comment
  20. Mike Covic
    Mike Covic 26 January, 2016, 11:30

    i have a 1977 porsche 924 it cranks but wont start but i have spark and fuel pressure if i pull start her she fires up (have to feather the gas for about 10 seconds or she dies) then she runs like a champ but if i turn her off its back to not starting and she wont start with starting fluid

    Reply this comment
  21. Andrew Droke
    Andrew Droke 26 January, 2016, 11:30

    hey thanks my ,1997 Dodge Dakota overheating. Coolant leak from a freez plug behind the tranny so I fixt that then it wouldn't start watcht your video boom ignition coil thank you very much

    Reply this comment
  22. Matt Willis
    Matt Willis 26 January, 2016, 11:30

    Nice video. My 2002 Chevy van started shaking while idling and the check engine light flashes during acceleration and the exhaust smells totally different. Today I killed the engine and it won't start back. Any clue?

    Reply this comment
  23. khalid jamal
    khalid jamal 26 January, 2016, 11:30

    hye you are owsm.. i have camry model 2000 and having problem that engine indication appear in switch board every thing okay but still that indication exist…how to remove that indication…

    Reply this comment
  24. googiefive
    googiefive 26 January, 2016, 11:30

    every time I'm on youtube and i see one of scotty kilmers videos in the suggested i think "hey thats the guy who yells all the time" and click on the video just to hear him XD

    Reply this comment
  25. Lloyd McCown
    Lloyd McCown 26 January, 2016, 11:30

    Hey Scotty, what happens when it cranks over but will not start and when you spray ether into the air intake it fires right up and runs until you turn it off then either starts begrudgingly or not at all?  Fuel filter, fuel regulator or could it be something else causing the no start problem?

    Reply this comment
  26. Benjamin Akbara
    Benjamin Akbara 26 January, 2016, 11:30

    Thank you so much sir i found it there's a damage wire ..and i fixed it already..now i can sleep well..god bless you sir

    Reply this comment
  27. Mike Rodrigue
    Mike Rodrigue 26 January, 2016, 11:30

    Dude, you missed your calling…you should be doing stand up!! Great info btw!!

    Reply this comment
  28. Benjamin Akbara
    Benjamin Akbara 26 January, 2016, 11:30

    thanks for reply sir…i already change the crank sensor..,and also i just remove 3 wires only in transmission..any problem if i remove the positive terminal sir…??sorry for my english i'm not english man…♥♥♥

    Reply this comment
  29. Jesse Valdez
    Jesse Valdez 26 January, 2016, 11:30

    Got this 2001Lincoln lsv8 it starts but starts and dies I give it gas but sounds heavy and ticks could you help get it right

    Reply this comment
  30. Nick Francis
    Nick Francis 26 January, 2016, 11:30

    I have a 95 lincoln continental. I've replaced the fuel pump and I've checked the fuel rail with the pressure checker. it's getting fuel and it's getting spark. could this be bad gas or maybe not enough fuel pressure even. help, thsnks.

    Reply this comment
  31. Benjamin Akbara
    Benjamin Akbara 26 January, 2016, 11:30

    hi sir i have a problem in gmc yukon 2007 hope you can help me sir.,i just change the crankshaft oil rear side and then the car coming hardstarting..the rpm control not functioning,the gearshifting have a sound,and check again comes out and also t/c comes out thats all…thanks

    Reply this comment
  32. Curtis Anderson
    Curtis Anderson 26 January, 2016, 11:30

    Hello Scotty, I have A 1995 For Bronco 5.8 It cranks once and wont start. If i try to turn the key over a second time absolutely nothing happen. I have to disconnect the positive battery wire from the terminal to get it to crank agin. I just replaced the starter selnoid and the starter. The fuses look goo and the terminal connections are clean. What are you thoughts. Thanks for the input.

    Reply this comment
  33. ShootEmUp Gomez
    ShootEmUp Gomez 26 January, 2016, 11:30

    hey scotty how are you , i have a 1992 nissan maxima Gxe , and out of nowhere my car stopped working , i found out that my battery has been dying out and ive had to get jumpstart a few times. I can still here pressure coming out if the pump from the gas tank . i turn the ignition and it cranks but doesnt fully turn on even with a jumpstart. do you think it would be my battery is dead or im having other type of issue. i also have seen that in my fuel pump fuse there is a 10a when there is supposed to be a 15a and on the starter fuse it is missing. i was wondering if the fuses had to the exact amp it says…thank you and sorry if my question sounds dumb

    Reply this comment
  34. Tyler Witt
    Tyler Witt 26 January, 2016, 11:30

    Hey Scotty, my car was having trouble starting about 30% (taking about 20-40 minutes of trying to start have it turn till it finally would) of the time and now it wont start at all. Often through out this whole ordeal the car will smell like gas pretty strongly on the outside. What is most likely the problem here?

    Reply this comment
  35. Wannabe .Jeanyes
    Wannabe .Jeanyes 26 January, 2016, 11:30

    Scotty, I have a 2002 2.5L nissan sentra spec v. It cranks but won't start. It read a p0300 and a p0355 so I changed the camshaft sensor then it started but only after a dozen more tries. After that for about a week it started fine until I left it sit for 2 days. Tried to start it this cold morning and it just wouldn't start. I don't know what it could be. Please help.

    Reply this comment
  36. daniel alvarez
    daniel alvarez 26 January, 2016, 11:30

    Hey scotty I have a 2000 honda civic hatchback it turns over but when I put it in gear it turns off when I hit the gas now it just cranks

    Reply this comment
  37. Antoine Mcphee
    Antoine Mcphee 26 January, 2016, 11:30

    Scotty I have 1992 Nissan Bluebird it cranks but doesn't want to turn over I did what I can in this video but it still won't turn on please help.

    Reply this comment
  38. Hunter Forrester
    Hunter Forrester 26 January, 2016, 11:30

    Hey Scotty I have a 1994 Honda Civic coupe, I have a no crank no start issue, but I GET NO LIGHTS, SOUNDS, NOTHING AT ALL! I changed the battery, alternator, spark plugs and plug wires, I can't figure out what's going on. Please help me PLEASE!!!

    Reply this comment
  39. CoffeeMan
    CoffeeMan 26 January, 2016, 11:30

    i know whats wrong on it befor i ewen wach this video its "toyota"

    Reply this comment
  40. Drsteelhammerwnz
    Drsteelhammerwnz 26 January, 2016, 11:30

    hey Scotty I have a Daewoo nubira 2.0L it won't start I have changed the timing belt starter motor,crank angle sensor, map sensor,oil and filter spark plugs, sounds like there is no compression any ideas would be appreciated

    Reply this comment
  41. Eric Sambo
    Eric Sambo 26 January, 2016, 11:30

    Hey scotty, i have a chevy blazer that just cranks and it has spark and fuel, but wont start. It has a check engine light but my cheap scan tool wont read it haha. i have jet to check the compression on the engine. sometimes when i crank it it begins to fire off some of the cylinders. it's had a misfire code before and i've read that misfire codes are commonly connected to lack of compression, just like to get your thoughts on what else it could be thanks!

    Reply this comment

Write a Comment

Leave a Reply