How to fix Wi-fi connected but no internet access on android

Got problems with WI FI on android devices then check out this video!!!!
After changing wireless mode to 802.11b if it doesn’t work then change it to 802.11g.

——– MUSIC ———
Fading Things (Robbero Remix) by Robbero (feat. Admiral Bob)
http://ccmixter.org/files/Robbero/32359
is licensed under a Creative Commons license:
http://creativecommons.org/licenses/b…

**Stay Connected with me**
Facebook-https://www.facebook.com/youtuberkaus…
Twitter-https://twitter.com/KaustubGawade
Google+-https://plus.google.com/1167558571445…

Categories: Car

Comments

  1. Akshay Vidhate (AKV)
    Akshay Vidhate (AKV) 7 April, 2016, 23:19

    Love You brother! You are just Awesome… Thanks a lot.

    Reply this comment
  2. Vikas Sana
    Vikas Sana 7 April, 2016, 23:19

    I have dlink modem it does not work on my moto g2 device could you help me

    Reply this comment
  3. Vikas Sana
    Vikas Sana 7 April, 2016, 23:19

    will it work on moto g2

    Reply this comment
  4. Rohan R
    Rohan R 7 April, 2016, 23:19

    Thanks bhai

    Reply this comment
  5. Zindha Karunanithi
    Zindha Karunanithi 7 April, 2016, 23:19

    Thanks it worked like amazing

    Reply this comment
  6. Randy Allen
    Randy Allen 7 April, 2016, 23:19

    worked for my Chinese android pad running 4.2.2…..thanks

    Reply this comment
  7. Ali Ameer A.A
    Ali Ameer A.A 7 April, 2016, 23:19

    very useful.. it worked fine for me

    Reply this comment
  8. Ananda Kausar
    Ananda Kausar 7 April, 2016, 23:19
  9. Debmoy Ghatak
    Debmoy Ghatak 7 April, 2016, 23:19

    Thank you brother, you just saved my day.

    Reply this comment
  10. Puneeth Sai
    Puneeth Sai 7 April, 2016, 23:19

    thank you very much!!!!!!!
    i was searching all the internet.

    Reply this comment
  11. Avenger janii
    Avenger janii 7 April, 2016, 23:19

    Bro where is the interface setting? i cant fnd it in my tplink router. i have a 150MBps tplink router

    Reply this comment
  12. Alexander .Jac
    Alexander .Jac 7 April, 2016, 23:19

    thank you man

    Reply this comment
  13. Avirup Banerjee
    Avirup Banerjee 7 April, 2016, 23:19

    mine is just 11b or 11g, no 802 and after saving it is asking to reboot the router…..what to do?

    Reply this comment
  14. M Starr
    M Starr 7 April, 2016, 23:19

    Great, but please remove the music- very hard to concentrate. Your info and content is very good.

    Reply this comment
  15. Nishant Bahri
    Nishant Bahri 7 April, 2016, 23:19

    how to change it on d- link ?

    Reply this comment
  16. S.N. SIDDHARTH
    S.N. SIDDHARTH 7 April, 2016, 23:19

    it worked at 802.11b…thanks !!

    Reply this comment
  17. pradeep singh
    pradeep singh 7 April, 2016, 23:19

    i bought moto g turbo recently and upgrade to marshmallow, some days wifi works fine but now it shows exclamatory mark, also it connects sometimes automatically but most of times it dont. Help me if u can…..

    Reply this comment
  18. lobod80
    lobod80 7 April, 2016, 23:19

    I had my router wireless set to "g+n" for more compability. When I only set it to only "n", my phone wifi connected to the net & my problem was solved – Many thanks for the tip !!!

    Reply this comment
  19. Nick
    Nick 7 April, 2016, 23:19

    Thanks!!:)

    Reply this comment
  20. Madhu Akash
    Madhu Akash 7 April, 2016, 23:19

    if u r using a usb wifi device first go to network and sharing center and click on wifi adapter and then click properties then click on configure and ill see and wireless mode on down click on that and change it to IEEE 802.11B DO NOT CHANGE TO ANY OTHER SETTINGS

    Reply this comment
  21. Madhu Akash
    Madhu Akash 7 April, 2016, 23:19

    its working on my galaxy s5 but different step

    Reply this comment
  22. Madhu Akash
    Madhu Akash 7 April, 2016, 23:19

    this is what i was searching for dude ur great for sharing this

    Reply this comment
  23. Loga Clown
    Loga Clown 7 April, 2016, 23:19

    pls speak properly

    Reply this comment
  24. InsaneD
    InsaneD 7 April, 2016, 23:19

    i cant access the wifi setting adress.. 🙁 HELP ME !

    Reply this comment
  25. Hitesh Bhagat (GameTech)
    Hitesh Bhagat (GameTech) 7 April, 2016, 23:19

    Thank you dude, this worked. (y) (y)

    Reply this comment
  26. Jayesh Potlabattini
    Jayesh Potlabattini 7 April, 2016, 23:19

    thanks worked

    Reply this comment
  27. abhillash jha
    abhillash jha 7 April, 2016, 23:19

    Thanks a ton man. I was looking for solution of this problem from quite some time, didn't even thought that the issue was causing because of wireless mode. keep it up. and keep posting these type of videos. Thanks again.

    Reply this comment
  28. Piyush jain
    Piyush jain 7 April, 2016, 23:19

    hi thank you so much for such a nice video but i another problem that i dont have 11b 11g in my router can you solve my prob. mt router is tp link wr740n 150mbps

    Reply this comment
  29. Pandher Deep
    Pandher Deep 7 April, 2016, 23:19

    thanx it work for me

    Reply this comment
  30. Derrick Le
    Derrick Le 7 April, 2016, 23:19

    this is my problem

    Reply this comment
  31. Neville Krishnaswamy
    Neville Krishnaswamy 7 April, 2016, 23:19

    Can u post a fix for one plus 2? I tried what u said in the vid above but i dont get the wireless option and hence could not proceed. I am using a netgear router. Please help.

    Reply this comment
  32. Kavya Singla
    Kavya Singla 7 April, 2016, 23:19

    I love You bro Now it is working on my device properly thank you very very very very much………………….

    Reply this comment
  33. Mrinal Kanti Nath
    Mrinal Kanti Nath 7 April, 2016, 23:19

    I checked my router properties, logging on to the site. I found after logging in the following: HOME SETUP ADVANCED TOOLS STATUS tabs. In those tabs, no option like Access point, and nowhere I found 802.11b etc. In the Help file I found these, and it seems, in it these alphanumeric figures seem to be pre-selected. Now if you like I can send you the images if I get your email ID.

    Reply this comment
  34. Mrinal Kanti Nath
    Mrinal Kanti Nath 7 April, 2016, 23:19

    I like the video. I have the same problem with my mobile set. You asked to change the wireless setting in my laptop. In any case, will it not affect the Wi-Fi connection in the laptop? I will try and let you know it. Earlier I had problem with "obtaining IP address" which has been fixed. My Laptop is Dell Latitude 100L, which has an almost different configuration, and my router is Huawei. Please suggest me if I go by this way if will not create any problem for my Wi-Fi connection in laptop.

    Reply this comment
  35. ANSAR MADEENA
    ANSAR MADEENA 7 April, 2016, 23:19

    thank u so much bro…its working ……

    Reply this comment
  36. abi praveen
    abi praveen 7 April, 2016, 23:19

    really great man… your superb!!!
    🙂 ;-)

    Reply this comment
  37. naid 117
    naid 117 7 April, 2016, 23:19

    LOVE U MAN THANK U

    Reply this comment
  38. Avinash Bait
    Avinash Bait 7 April, 2016, 23:19

    what can i do for "mydlink" router….plss upload solution video

    Reply this comment
  39. Sean Rocero
    Sean Rocero 7 April, 2016, 23:19

    Thanks dude! :)

    Reply this comment
  40. Kanika Sharma
    Kanika Sharma 7 April, 2016, 23:19

    I cannot thank you enough for this. Reason being, all my devices could connect to the internet but not our android phones. And I called the internet guy and he said there's a problem with your modem and you have to buy a new one from BSNL. Well had there been a modem problem my laptop wouldn't have connected. I searched for many videos but you demostrated it so thoroughly. And now the internet works fine ! Thanks a lot brother. You saved me from a lot of trouble and wastage of time and money.
    Thumbs up to the video !

    Reply this comment
  41. MrSunnyganesh
    MrSunnyganesh 7 April, 2016, 23:19

    how to slove dis problem when phone is connected to laptop's hotspot…?

    Reply this comment

Write a Comment

Leave a Reply